Internet Explorer Warning Update

This plugin detect Internet “Exploiter” 6, 7 and 8 (You can configure the version to detect) and display severals alternatives for download (Firefox, Opera, Chrome, Safari and IE8).

 

You can configure the plugin for allow or not to continue visiting your webpage to IE web browser.

Code based in http://code.google.com/p/ie6-upgrade-warning/

Have a special “IE sucks” mode. >:>

Include the language files in Czech, Danish, Dutch, German, English, Spanish, Farsi, French, Galician, Hebrew, Hungarian, Italiano, Norwegian, Polish, Portuguese (PT and BR), Romanian, Russian, Serbian (Latin and Cirilic), Ukranian and Japanese.

The installation instructions:

1) Install the package from Joomla extensions manager
2) Activate the plugin

Be Sociable, Share!

Leave a comment