[FIXED] Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Alot of friends new in joomla 3.x have problem with Joomla 3.x installation they got error : Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!

Some of them to use hostgator hosting, or inmotionhosting hosting, or webhostinghub hosting so how to fix it.

2 bests easy solutions for you to solved it.

1. use hosting controlpanel:

  • Login controlpanel
  • Open PHP Configuration to check PHP
  • Dropdow to select PHP 5 and save

 

2. Use .Htacess file to fix it

Using your FTP client connect to folder into which you’ve installed Joomla.

  • Rename htaccess.txt to .htaccess
  • Open .htaccess to edit the file
  • Add the following to the top of the .htaccess file

CODE : AddType application/x-httpd-php53 .php

Goodluck

Related articles:

Top 5 Premium Joomla! Extensions for 2013

5 Reasons Why Responsive Web Design is Good for SEO

Be Sociable, Share!

Leave a comment